What is required to run the Wear OS by Google app?

(A) Windows Mobile 6.5 or above

(B) Android KitKat (4.4) or above

(C) Chrome OS Version 44 or above

(D) iOS 9.3 or above

Explanation

Wear OS by Google is supported by Android KitKat (4.4) and above, and iPhone 5 running iOS 9.3 and above.

Conclusion

This question is from the “Class 2: Wear OS by Google – Getting set up” lesson from the Wear OS by Google course. You can find all the answers to the questions asked in this course on our Wear OS by Google Answers page.

Leave a Comment

Share via
Copy link
Powered by Social Snap